Problem with Search Form

#1
There seems to be a problem with the Search Form. When you enter a search word and then press the Search button, the search button jumps down to the next line. If you put the cursor back at the end of your search word, the button moves back up. This happens on Chrome, Edge and Firefox. I have tried various things including changing button size, padding, margins, etc but to no avail. Any ideas, anyone? Site is https://www.gracefellowshippca.com/. There is a search form at the bottom of each page. Thanks.
Just an additional note: I have deactivated all plug-ins and there was no change. I changed theme and the search worked just fine. I really need some help with this as this is a live site and really puzzling.
 
Last edited:
#2
I got around it by blanking out the search button. I think this issue really needs to be looked into. On a not so happy note, IS ANYONE OUT THERE? I don't seem to be able to get ANY response to my questions. WHAT'S THE POINT OF THIS FORUM????????
 

siga

Moderator
#3
Hi, @cmnabors5186 ! This is a community forum. There´s no warranty you´ll get an answer or support staff is around here, but you can get in contact with them directly any time as written above on this page (via "My Account" page).
"The Cobalt Apps Community Forum is for community interaction and assistance, but is not our official Cobalt Apps Product Support solution".

That said, I think you´d just have to increase your searchform-width a bit. You´ll find that in Dynamik - Design - Search - Search Form Width.
The CSS for the focus state of your button includes some box shadow which increases it´s width and I guess the all-over width of the elements is more than you set for the width of the search form which makes it jump down to the next line.
If that doesn´t work, please get in contact with support staff.
 
#4
Siga,
Thanks for responding. While the suggestion did not solve the problem with the search, you did point me in the correct direction for support. I have used this forum in the past and had good response. I apologize for the out burst. For what ever reason, I was unaware of the support chain outlined in the Product Support Guidelines. Thank you very much for pointing it out to me. I have used Genesis/Dynamik for many years and can usually figure the problem out. Anyway, thanks again for your help and have a blessed day.