* Just to be clear, “Lifetime” refers to the life of the product, not the lifetime of the developer. 😉

FE CSS Builder System Requirements:

WordPress 4.0+, An FE CSS Builder Supported Theme, PHP 5+

Sales & Support Policies:

Build accurate expectations of our company with regard to Sales & Support by reading our policies HERE.