Default.png displaying as featured image

eric

Administrator
Cobalt Apps Developer
#2
Those Post Format icons display if you enable the "Activate WordPress Post Formats" setting in your Dynamik > Settings > General Settings admin page. You can have those not display by unchecking that option. Regarding having your featured image display there you should be able to set your Genesis Settings to do this for you. I believe this is under Genesis Settings > Content Archives > Display -> "Entry Excerpts" -> "Include the Featured Image".
 
#3
Eric, Thank you. Unchecking the WP Post Formats removed the default.png image! The Genesis Settings "Entry Excerpts" only works for the Archive Pages and not the individual post pages. I am using Blox Lite to add the thumbnail image to the post. Thanks for your help and prompt reply!