updates run- warning

#1
Hello-

I recently updated the themes and plug-ins on my webpage and am now receiving the error message below. As I am at a loss as to how to correct the issue any direction in a resolution would be greatly appreciated.

Warning: call_user_func_array() expects parameter 1 to be a valid callback, function 'airtight_headers' not found or invalid function name in /home1/mcg/public_html/wp-includes/class-wp-hook.php on line 286


PHP Version: 5.4.45
WordPress Version: 5.0.2
Genesis Version: 2.7.2
Dynamik Version: 1.5
 

justme

Administrator
#2
Both the PHP and Dynamik versions are quite outdated and should be updated.

Update PHP
WordPress now recommends PHP 7.0 or greater. Depending on your hosting they may provide controls for you to change that yourself or they may need to do it for you.

https://wordpress.org/about/requirements/

http://php.net/supported-versions.php

http://php.net/eol.php

Update Dynamik
The current version of Dynamik is 2.4.7. You will need to make sure you have activated the license key in order to update.

https://docs.cobaltapps.com/article/117-where-are-the-dynamik-website-builder-changelogs-located

Please Note: All future change logs can be found through a direct link in the Dynamik > Settings > Child Theme Info page.

https://docs.cobaltapps.com/article/159-dynamik-license-options

https://docs.cobaltapps.com/article/167-how-do-i-activate-dynamik-website-builder

If you need further help, please contact Support on your My Account page at https://cobaltapps.com/my-account/.