How do I link the logo back to the homepage

#1
I know that the logo is set as a background image in the title area. But I can't find a way to add a link to this logo so that when visitors click on it, they will return to the homepage. Does anyone knows in which php file I have to do this and with which code?

I hope someone can help me :)!
 

siga

Moderator
#2
Hi, Marielle!
That would normally happen automatically when the "Image logo" type (Dynamik - Design - Header - Select Logo Type) is chosen - no need to add any code.
If this doesn´t work, can you add some details and screenshots of your settings, please?
 
#3
Hi, thanks for your reply. I already did this, as you can see in the screenshots. Are there any other settings where you can regulate this?
Schermafbeelding 2018-06-01 om 11.37.24.png Schermafbeelding 2018-06-01 om 11.38.52.png
 

siga

Moderator
#4
Did you click the link in "Select a Logo Type HERE" (which takes you to Genesis Settings), choose Image Logo and Save? Then go back to Dynamik, chose the image pic and save?
It usually just takes these two settings.
 
Last edited:

siga

Moderator
#5
And can you please offer the site URL to look at? Maybe I can spot something in the source...
(Looks like you got an older Dynamik version there, probably?)
 

siga

Moderator
#8
There are script errors on your site, one of them in your custom scripts.

You might want to:
- Copy and paste your custom scripts into a text file and delete them in Dynamik temporarily, until the problem is solved
- Deactivate all plugins temporarily (there is another script error, not sure where it is coming from)
- Make sure there is no caching going on (plugins or from your hosting)
- Update Dynamik, make sure your license key is active
- Check Genesis and Dynamik Design settings and save both again, then reload

If this doesn´t help, please contact support staff from your My Account page and let them have a look.

script errors.JPG
 

siga

Moderator
#10
The mailchimp code (including the script tags) you got there doesn´t work that way in Dynamik Custom - Scripts. You might want to research how and where to put that using "Genesis" in your search terms. Sorry, can´t really help you with MailChimp here - all I can say that you´ll have to solve the other problems first to make sure everything can work properly. (Check all scripts you added, probably in Genesis Settings - header and footer scripts).
 
Last edited: