Front End CSS builder not working properly

#1
Recently the Front End CSS builder pop out has not been working properly. The pop out comes out but when I click the paint brush to get to the input portion, the elements selector is not showing. Have tries all the usual fixes, ie deactivating plugins, but this is very recent. Anyone else having this problem? I sent an email to cobaltapp.com via my account and have heard nothing. This problem is really slowing down my development.Here is how it looks..

Doc1.jpg Thanks.
 

eric

Administrator
Cobalt Apps Developer
#2
First, I don't see any emails in our support system about this so I'm not sure if it just didn't go through or what, but I can address it here. Can you check to see if your browser zoom is set to something other than 100%? If it is that can make it so the text in the CSS Builder navbar leaves no room for the icons on the right side of that navbar.
 

eric

Administrator
Cobalt Apps Developer
#5
If you shoot me your WP login details through the "Contact Us" link in the footer of this site I'll have a look.
 

eric

Administrator
Cobalt Apps Developer
#7
@cmnabors5186 I just logged into your site and tested the Front-End CSS Builder out and it's working fine for me. See the attached screenshot that shows the Element Selector icons displaying just fine. Again, from your screenshot it would appear that something on you end, whether in your browser or your computer or something, is making the CSS Builder navbar (or the elements inside it) larger than normal, leaving no room for the Element Selector icon to display. But since I can't seem to reproduce this on my end, even when logged into your own site, it's hard to effectively troubleshoot this. Could you try a different browser and see if the problem persists?
 

Attachments

#8
Yup, you are correct. It is something with my Chrome browser settings. Many thanks and sorry for the wild goose chase. Hope everyone has a blessed holiday and a happy and healthy 2018!!
 

eric

Administrator
Cobalt Apps Developer
#9
Yup, you are correct. It is something with my Chrome browser settings. Many thanks and sorry for the wild goose chase. Hope everyone has a blessed holiday and a happy and healthy 2018!!
Not a problem. Glad to hear you got it figured out. :)